Search and Hit Enter

ClassicPress 1.0.2 available now

ClassicPress 1.0.2 is a security release to match the security changes in WordPress versions 5.2.3 and 4.9.11.

It is available now.

This is best thought of as a “defense in depth” update. The vulnerabilities fixed here are not enough to let attackers into your site by themselves, but it is still a good idea to make sure your sites are updated as soon as possible since issues like these are often exploited together with other vulnerabilities in plugins or themes.

For a full list of the changes in this release, along with update and installation instructions, see  1.0.2 release notes post on the forums.

The new release date for 1.1.0 is Thursday, September 19, 2019.