Search and Hit Enter

Divi Builder does no longer work with CP

Checks for WP pre-5.0 and if it finds that it’s an older version, it adds the React bits that are native to WP 5+ that Divi’s Visual Builder needs to run on pre-5.0

“I am afraid we can’t provide support for outdated WordPress as we keep our products compatible with the latest version of WordPress so we can’t guarantee support for older versions.” (The Divi Team)

“As time goes on I suspect the older versions of Divi will run into problems as will other plugins once the classic editor is discontinued which we all know it will be at some point. This is my biggest reason for not embracing Classic Press. There is not enough support for it in the plug-in community yet. That may change but until it does I just can’t switch over to it.”