Search and Hit Enter

jQuery 3 support

WordPress 5 only supports jQuery 1 while the rest of web development world have moved to jQuery 3.

CP would like to keep CP more up to date that WordPress regarding dependencies like jQuery.

They think the problem with this upgrade is that it will break a lot of plugins and themes.

Maybe a good way to start is to make a plugin that replaces the version of jQuery, and make that available for use and testing so that CP can figure out what will break.