Search and Hit Enter

Requirements for WP 5.2

To run WordPress we recommend your host supports:

  • PHP version 7.3 or greater
  • MySQL version 5.6 or greater OR MariaDB version 10.0 or greater
  • HTTPS support